Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 19th July 2019 11:38 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 12th July 2017
  • Referrals: 0

Most Thanked

Thanks
Post Summary
4
I would like to know what are working and not, because in the main said there are not problems but I read the last pages of the post and I see several problems: fingerprint for example.# thanks!! You have to know, that some issues only appear on...
2
I had the same issue with tethering my 4G connection via USB. After some digging I found this thread. Please pay attention especially on petersnows25 post. It solved my problem. You dont know how gratefully I am!! This solved my problem here. ...
1
hey board. is it correct that 'G930FXXU2DRA7' was the last N modem? It looks like it isnt. But we don't know if this its the latest modem for your country, because without knowing from which country this is, we see only the newest firmware on s...
1
Open dialer app and "call" ##4636## It should be *#*#4636#*#* -> https://www.xda-developers.com/codes-hidden-android/
1
Same for me. Have LineageOS on my Samsung S4 active, on my muns Gakxy Tab and on my Samsung S7. Setting up LineageOS is like setting up every other phone. Except the fact, that you don't have any crapapps installed and get an up-to-date OS with mo...