Remove All Ads from XDA

About Me

  • About amg314
    City
    Kharkov
    Home country
    Ukraine

Statistics

Total Posts
General Information
  • Last Activity: Yesterday 06:08 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 7th February 2017
  • Referrals: 0

Most Thanked

Thanks
Post Summary
4
MicroG won't let me add my Google account. The rom I'm running has spoofing support, but there's more steps that I need to do before I can get this working and im not sure what those steps are.Google acconts should be removed thru Settings before ...
3
But I still get the error message when trying to flash.Sequence: 0. Expel your cat to another room. 1. Switch your tablet off 2. Plug microUSB to your tablet 3. Run SPFT, point to your scatter.txt file and check *.img you need to flash 4. Press Do...
3
I read that, but I thought that maybe there is some other work around, the thing u are showing only says that the systemless xposed doesn't pass the test *------------------------------------------------------* Please try RootSwitch https://forum....
2
wiped and started from scratch again. I have installed Signature Spoofing Checker and it is disabled. I see My phone is on Android 9.0, so do I require a Linux PC, or would it make much difference? If I install Nanodroid from TWRP I will likely...
2
Hi everybody, can anyone tell me if the USB tethering is working? I need it only to transfer files from tablet to PC, much faster than WiFi. MIne it's not. I've tried Descendant 2.3 and 3.0 ; and Aosp 9 v113. I've tried to flash ( via TWRP) a 8.1 ...