Remove All Ads from XDA

About Me

  • About Dewzone
    City
    Kathmandu
    Home country
    Nepal
    Interests
    Writing, Gaming
    Occupation
    Engineering
  • Signature
    Device : HTC M8_UL(M8n) Unlocked GSM. S-ON.
    Rom: ViperOne M8 (5.0.2)
  • Devices
    HTC One (M8)

Statistics

Total Posts
General Information
  • Last Activity: 4th December 2016 04:05 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 23rd March 2014
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
Any one up for debugging problem? or faced it ? or its just me? For checking if its my device problem. I tried again viper 5.0.2. it works there. Thn re installed 6.1.0 but no luck. currently tried Android Revolution HD. USB Debugging works fin...
1
another problem i faced USB debugging is not enabling in my phone. In android studio it shows device offline. And there is no debugging pop up as in 5.0.2. Tried few fixes like restarting after enabling and disabling debugging mode. Tried...
1
ViNOK16Bit From the hub. I press install this ans after that i reach recovery and then when try to install there occurs the error. In the feautures while installing do i have to untick all or i can choose few. Coz both not working. 😅 Update: ...
1
Also, since I am on stock, how come my software status in the bootloader still says modified and why is it when I boot to recovery, it's just a red triangle? I also cannot download anything from the Play Store. Use power button + upper volume ...