About Me

  • About orhtr
    City
    Istanbul

Statistics

Total Posts
General Information
  • Last Activity: 2nd March 2018 03:18 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 20th May 2007
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
I did something really dumb, would someone be able to upload me the 18 roboto font files found in /system/fonts A.R.I.S.E.Exodus™RC1 Z3C SLiMM1.9 SU2.74 Xf85 AdvStKernel Find here -> https://www.dropbox.com/s/ywmw6j15mc1a6hz/roboto-fonts.t...
1
Hi, I was able to update TWRP to 3.0.2 using TWRP Manager from the play store. No issue except I'm now unable to boot into recovery using software tools - adb reboot recovery or some third party tools (Quick reboot, or TWRP Manager's own reboo...
1
Hi, Did you check the cache partition? The problem you describe generally happens when the cache is bad-formatted or not existed. It seems that it's a twrp issue :( I also recommend using twrp 6.3.3. Other twrp versions have problems. Flash twrp 6...
1
Hi, I had had the same error before. The only permanent solution that worked for me was to use TWRP 6.3, clean caches and reinstall the rom. I had no problems since then. Other twrp versions have problems in clearing caches (issue discussed elsew...
1
If you are rooted, you can try Titanium Backup to remove unneeded stock programs like media hub, social hub, yahoo finance ... etc. There is a list of programs which are safe to remove for SGS2 somewhere in the forum. Most of them are applicable...