Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: Today 01:17 AM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 21st December 2010
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
Anyone knows how to check if Ext4 is being used? Per OP to check if you have ext4 use the following adb commands: adb shell mount or adb shell df (see http://forum.xda-developers.com/showthread.php?p=10157286&highlight=adb+shell+mount#post10157...
1
Where can I find the script? https://forum.xda-developers.com/pixel-2-xl/development/mod-pixel-2-xl-unified-kernels-tuning-t3844246
1
Maybe that was the problem, i first flashed the firmware and then dirty flashed the updated build. Did you also flashed gapps? No, I didn't reflash gapps. Google apps retained with dirty flash.
1
I also tried several approaches, flashed rom with all goodies (magisk, font, bootanimation), wiped system too and flashed ROM and GApps, tried OB17 / OB18, wiped all overlays before flashing but dirty flashing seems impossible.... Someone success...
1
Curious, I came from PAC-man. And it does work Sent from my A0001 using XDA Free mobile app When I flashed the rom, I flashed a 3rd party kernel and touch to wake didn't work. Reflashed the ROM to get back the stock kernel and touch to wake wor...