Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 22nd June 2019 02:25 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 13th March 2015
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
Update on my progress, I have a working V1.2 and I have: Removed Gello Tried fixing Viper4android with no luck yet Added Adblock and kernel adiutor Added Marshmallow boot animation The main update for this version is device support, working on add...
2
After doing full wipe from a CM rom, I flashed 4.6 and it booted fine but says I have no sim card inserted (which I do) so I tried flashing modem/bootloader from the link in the OP, (CP_UHOJ2 modem and BL_UHOJ2 bootloader) both of which failed bec...
1
Very good rom works very well, just ask that you remove the Google apps that only let necessary because the desintalarlas cause bootloop , not that ?, and selecting the option to enable 3G data, it goes to the menu options and does not within that...
1
* I apologize in advance for the long paragraph that follows * OK so after having the ROM installed for a couple days I managed to find a bug. Installing Xposed v86 through recovery seems to mess things up. Upon booting back into the OS, it sta...
1
Just got time to test on my XT1540 and am happy to report that everything is working fine except for Gello which other users have reported. I can also confirm that using System App Remover to uninstall Gello and then reinstalling the apk fixes the...