About Me

  • About connect2pbk
    Service provider
    India - BSNL
    City
    Coimbatore
    Home country
    India

Statistics

Total Posts
General Information
  • Last Activity: 12th November 2014 06:56 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 18th October 2012
  • Referrals: 0

Most Thanked

Thanks
Post Summary
4
i am Getting PMT Error on this file so i have used another scatter file it flashed successfully but got bootloop... Any solution for PMT error. also i have attached my scatter file which works without PMT error....
2
Hi x1 users, I have tried lot of methods mentioned in other thread for root my updated new version lava iris x1 but nothing helped me. so finally i searched and tried with all rooting tools which available for root android mobile. i have spe...
1
try cwm supersuer then :) here is the link : http://download.clockworkmod.com/superuser/superuser.zip Press Thanks If i helped you :good: Same problem in TWRP recovery got error like E:Unable to mount '/cache' E:Unable to mount '/...
1
I am getting 1.5 days backup in stock rom. but this rom stands for only 10 hrs. any one facing very low battery backup issue????
1
did clean install but stuck at HTC Quietly brilliant screen for more than hour... Tried twice but same problem...