About Me

  • About Bertonumber1
    Service provider
    United Kingdom - Virgin Mobile
    City
    Glasgow UK
    Home country
    Scotland
    Biography
    38 year old male, finished a big jail sentence so I've been out of the mod scene, looking to learn +
    Interests
    Everything technology, CATV SKY DIGITAL ZGEMMA, Roms mods, Remote Neural Monitoring, brain to computer interface, phones, gym, swimming, mountain biking
    Occupation
    Self employed builder

Statistics

Total Posts
General Information
  • Last Activity: Today 04:44 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 17th May 2020
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
So after fluffing the last one and fooking the clk resistor. I tried a repair with the phone camera and ended up soldering the 3 resistors together with shaky hands and bad eyesight the main culprit lmao (as well as a massive soldering iron point)...
1
I think you are using an old TWRP version Sent from my j5xnlte using XDA Labs Yes my friend, that was the problem indeed. I updated twrp and everything was tickety boo 👍thanks for reply ---------- Post added at 09:26 AM ---------- Previo...
1
Hello, im new to all this and managed to fook my fone to the point i couldnt install ANY rom , i flashed with an older version of twrp 3.2.1.0 and my fone has come back to life and this rom works amazing!!! Thank You very much to all you devs for ...
1
The magisk-boot script in the bootless guide is actually not compatible with Android 5. Oddly enough, no one has ever tried to use it on that version until about a month ago. Here, try this one instead. Remove the .txt extension from the file name...