Remove All Ads from XDA

About Me

  • About tkm89
    Service provider
    United Kingdom - T-Mobile (One2One)
    Home country


Total Posts
General Information
  • Last Activity: 2nd February 2016 01:37 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 19th August 2009
  • Referrals: 0

Most Thanked

Post Summary
I was having problems with RSD Lite, when trying to flash the retail British ROM (mine came with the Tesco ROM pre-installed). This worked perfectly on my Moto G with a locked bootloader!
After flashing through CWM, it notified me that root had been broken and asked if I wanted to repair it. I said no because I already backed up root in RootKeeper. Would it have worked if I pressed yes? It did for me.
has this been updated to 4.2.2 i notice it says 4.2.1 in the topic 4.2.2
Well, i have used the DSP as well, but generally it worked well. Maybe you found some value that cannot be set for some reason on our hardware. That's really interesting. Could you please screenshot the DSP settings you made? Sure, here you go - ...
hello, im in need of some help i had/have cwm recovery (touch) on my one x, after flashing TripNdroids AOKP rom and can no longer boot to recovery. i can boot to bootloader, but when i select 'recovery' it begins to load (for a split second)...