Total Posts
General Information
  • Last Activity: 25th November 2020 02:00 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 8th February 2008
  • Referrals: 0

Most Thanked

Post Summary
Hi guys. I after a reboot my xda app was gone. I tried to reinstall it via play store but i get an error. Anyone encountered this before? 1408203 it says "unknown error code during installation of app. I had the same problem installing an oth...
does this work normally on twrp now? only the system were backuped last time I used it and.all my data had lost Sent from my Nexus 7 using XDA Free mobile app I have the same. DD Please fix it, so the software is not usable. Thank ...
Thx, it works for me. DD
Thx, great ROM, works now more smoother then before. DD
Hi all, I have updated to the latest V1.1. Runs super smooth and stable. ThankĀ“s. Now I am about to install the apps again and get by some apps in Google Play store the following message: unknown error code when installing the app -24 (u...