Remove All Ads from XDA


Total Posts
General Information
  • Last Activity: Yesterday 08:13 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 27th February 2010
  • Referrals: 0

Most Thanked

Post Summary
Anyone tried to install this rom on a Honor 8? It works? I had Honor 8 Lite and I installed in it (A only) and it was working properly. For my smartphone there was a Huawei compatible phone and at the end there were more roms for Huawei than fo...
the official twrp not working use this: Thanks, but that´s the one I´m using, I don´t know what to do, also with AOSIP (both june´s versions), bluetooth doesn´t work fine....
Yep, I tried RR-0607 and RR-0513 but nothing else so long. When I tried to flash TWRP (3.2.3, 3.3.0 or 3.3.1) alone on Stock ( or I've always got "system destroyed" Somewhere I read about different DE-FR-IT and Global Version...
this is exactly how I do... right now I repaired 'data' partition and tried RR 0513 but still not working. So I googled for kinstallopendeviceerror and found possibilities to change updater_script; but this one we don't have in I'...
Thanks a lot for reply In fact I do it exactly this way until at step 5 the error occures :( After flashing stock ROM do I need to follow the assistant? After phone starts I usually turn it off immediately and start fastboot on Linux - on diff...