mrp1375 - Member - Tehran, Iran - XDA Forums
Remove All Ads from XDA

About Me

  • About mrp1375
    Service provider
    Iran - MTN
    City
    Tehran
    Home country
    Iran
    Biography
    Studying Mechanical Engineering @Islamic Azad University Tehran North Branch
    Interests
    Gaming Just On PC. & Flashing Roms
    Occupation
    Student
  • Devices
    Sony Xperia T
    Sony Xperia Z
    Xiaomi Redmi Note 4

Statistics

Total Posts
General Information
  • Last Activity: 8th June 2018 09:36 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 1st September 2013
  • Referrals: 0

Friends

Showing Friends 1 to 1 of 1

Most Thanked

Thanks
Post Summary
3
you need to flash recovery image by dd command via terminal or adb shell. first Download the latest TWRP image file (.img) from the download linkhttps://dl.twrp.me/yuga/ Place it in the root of your /sdcard folder and rename it to twrp.img Run ...
1
Thanks for the reply, but I should've made it clear. I don't think the phone has a recovery installed. I've tried all the combinations (power plus volume up etc.) but no luck. If I hold the power plus volume up it vibrates three times and that's i...
1
We've been trying everything to get in but no such luck. I've been reading around and come to the conclusion that we won't be able to. Then I thought I'd return to stock from recovery but can't even get into that. Will the phone remain that way fo...
1
hello dears, i have very big problem with my c6603. i installed first lollipop hongkong version to my c6603. every function works but i want to install mods and other roms but; my phones usb port doesnt let the pc recognize as "phone". it is not ...
1
I tried installing Xposed few times but every-time greeted with a boot loop. I've tried it on several build of RR 5.1.1 for yuga including 20150618 & 20150623 and every try to flash xposed leads to Boot loop .Maybe we should wait until stable re...