Remove All Ads from XDA

About Me

  • About jphlag
    Service provider
    France - Free Mobile
    City
    Toulouse
    Home country
    France
    Biography
    French pocket bvear
    Interests
    Playing BeamNG.drive :3
    Occupation
    Actually not so much things...

Statistics

Total Posts
General Information
  • Last Activity: 13th October 2019 02:18 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 16th August 2016
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
So, since the BLOD of our dear nexuses 6p is apparently purely hardware and since this issue is not happening on all phones that uses the snapdragon 810 soc, I made some research and tried to fiund what other chip could be part of this problems,...
2
Hello guys Today i received the Polarcell battery for my note 4 n910c . It was 56% factory charged. So after i started using it i noticed it jumped percentage couple of times but this is the first time i am using it and i wasnt expecting that . :c...
1
hi, at the end of the installation it gave error '' failed to mount '/vendor (No such device)'' ????? Had it too, the recovery you need for android 10 is different from the one from pie, you need to download it from this thread and flash it....
1
Tried reflow the EMMC, CPU and Power IC but still same issue. After reflow i flashed stock 8.0 image and still bootloop. Then i flashed oreo4core and twrp4core but still bootloop and unable to boot into recovery... RIP Nexus 6P.... Ok, maybe try ...
1
Ill try to reflow the power ic and hopefully mine can boot up... Now its BLOD and unable to enter recovery. Ok ! Thanks a lot man !