Remove All Ads from XDA


Total Posts
General Information
  • Join Date: 2nd January 2012
  • Referrals: 0

Most Thanked

Post Summary
Interesting... /sbin/su:/su/bin:/su/xbin:/system/bin:/system/xbin Even though I don't have an xbin directory... This path is set by termux, see: /data/data/com.termux/files/usr/bin/su edit: ninja.d
Anyone with input is appreciated. The issue that I am having is whenever I update from a nightly, my phone lags like hell. Takes a solid 5 secs to open apps that used to open in a second. I have tried using the built in updater, and downloading th...
@rignfool I want the outputs without the module loaded, i.e. a working system. I want to know if the path is still normal despite the OEM removing xbin. If they also altered the path, well then that's one more issue if Magisk is ever able to add...
Does it still work on pixel 2 xl after June update? It took me forever to find this comment, and it finally told me that it's working but it doesn't seem to be really working. I had it working on the May update. edit: that command worked with m...
Same on mako with unlagacy-android rom. This bootloops after install.