MonsterMatt - Senior Member - Brentwood,CA, United States - XDA Forums
Win Honor 9 Lite
Remove All Ads from XDA

About Me

  • About MonsterMatt
    Service provider
    U.S.A. - T-Mobile
    Home country
    United States
    Customer Service-Retail
    Paypal Donation Email
  • Signature
    If you download dropbox from this link we both get a Free 250 MB extra storage!

    Main Device: OnePlus Two
    ROM: OxygenOS 2.1.2 (Lollipop)
    Recovery: TWRP
    Other Devices: OnePlus One, OnePlus X, HTC One A9, iPhone 6+
  • Devices
    OnePlus One
    OnePlus 2
    HTC One A9
    OnePlus X


Total Posts
General Information
  • Last Activity: 12th March 2018 10:28 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 19th September 2010
  • Referrals: 0

Most Thanked

Post Summary
MonsterMatt thanks for answering questions, Im trying to stay current but im thread hopping lol. i owe Monster Matt was saying , it is very important to change the permissions and put in system/app/ just match the permission of the ot...
My reboot command says dtp error like, and I did flashed both recovery as one was not working. Can you provide me ur link for recovery in English (my bootloader is english) Click the link in my previous post and download the file called "twrp-2...
Working very smoot here. Is there any chance that data and 2g/3g toggles will be merged? Sent from my Nexus 7 using Tapatalk 2 Same question, any idea when this will be implemented? Sent from my EVO using Tapatalk 2...
Hmmmmmm..... Well it looks like I just need to listen to me own advice and keep trying. It finally worked on the the third download and move. For some reason the first two were not even giving me the W emblem for the apk. Works like a charm now....
I was wondering the same. I have tried every which way to get it work and nada. Sent from my EVO using xda premium did you put it in the systems app folder and change permissions?