About Me

Statistics

Total Posts
General Information
  • Last Activity: 14th June 2019 03:44 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 30th June 2013
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
i have 9208 and i get error 7 symlinks failed any solution try booting out of recovery into the bootloader, then back to recovery to reflash. I got the same error today , it worked for me.
1
Look whose in Nexus 5 - Hammerhead aka The best Nexus device :) Thumbs up for Steve "Lineage" Kondik , the Talented Devs and the Ever-Awesome Community.
1
I am facing the same issue , why the Xposed Framework will interfere with the game ! didnt get this part !:confused: New game called Republique in the app store that has no sound. When I contacted the devs they said it was because I was runni...
1
you can install maps 6.14.1 (Navigation Unlocked) and Normal maps 6.14.4 like normal apks and use all versions together without conflict Use Maps V7 or up and V6Mod And v6NoMod together and enjoy My Installable Old Google Maps 6.14.1 with Naviga...