Remove All Ads from XDA

About Me

  • About rma1482
    Service provider
    U.S.A. - AT&T
    Home country
    United States

Statistics

Total Posts
General Information
  • Last Activity: 5th May 2019 11:03 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 31st March 2008
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
I don't wipe anything. I do exactly what you just explained. It sticks to the LG logo for like 30 minutes and doesn't do anything. I was able to get mine booted after I flashed the Evil Yummy kernel. Don't Wipe Install rom Install kernel ...
1
How weird. Maybe try flashing a different kernel after you flash the rom before you boot? I tried this and it seems to have worked. I flashed the rom and then the Evil Yummy kernel and it boots right up. Thanks...
1
Awesome rom!!! Very smooth and love how it's themed already. Thought about flashing V4 Modz but I think I will stick with how it already is! :good:
1
Some kind of Per App Permissions control in this ROM? If not, any issue installing Xposed Frameworks? I use Xposed Frameworks with this ROM and haven't had any issues. I mainly use it to customize the battery and icons. Also for Xprivacy. ...
1
Downloaded again and re-flashed. Works like a charm! Love your work on this device and my S3! Keep up the good work.