Remove All Ads from XDA

About Me

  • About paradiselost28
    Service provider
    France - Bouygues Telecom
    City
    127.0.0.1
    Home country
    France
  • Signature
    - Samsung Galaxy S I9000 (A-6.0.1 ROM)
    - Samsung Galaxy S4 Mini I9195 (LineageOS 14.1)
    - Lenovo TAB 2 A7-10F (CM 12.1 ROM)
    - LG G Pad 8.3 (crDroid Android 8.1 BETA ROM)

    Just hit the THANKS button if I helped you
  • Devices
    Samsung Galaxy S I9000
    Samsung Galaxy S4 Mini
    LG G Pad 8.3

Statistics

Total Posts
General Information
  • Last Activity: 10th June 2019 07:03 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 27th August 2012
  • Referrals: 0

Most Thanked

Thanks
Post Summary
3
Error 491 when attempt to install any app from playstore. Also any apks cant install, error occured. And why kernel is not support bigmem? Had the same Error 491 problem. I think your GAPPS are **** too... Try "PA-GApps" here : https://...
2
For getting CM10.2 you should flash Sema_3.3.0 in recovery, then "reboot to recovery", factory reset and flash CM10.2! It worked here. Thanks a lot, it worked ! I first tried to flash MacKay Kernel for 4.3 but it's only working with Semaphore 3...
1
Just logged in to thank you Beroid, what a nice work with this rom ! I hope you will fix the CAM issue in a near future, it would be great :)
1
This ROM is by far the best one I've tested on my G Pad 8.3 ! Congrats for the great work and long life to crDroid :)
1
Hi everyone, Loving this ROM, I would like to try to compile it... Maybe can someone help me ? Sorry if this topic is not really the place for this. I made a virtual box with Ubuntu 64 bits and I did what was written on ""Getting Started" (https:/...