Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: Today 07:44 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 17th January 2015
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
Encryption is working? It's not working. My phone is encrypited and I couldn't boot up the phone when I flashed the ROM.
1
Use xiaomitool. I've already tried too. There's no way to activate USB debugging. The phone only goes to fastboot. Update: I got to flash with a beta version of XiaoMiFlash and it took 1200 seconds and it succeeded, but it did boot. Same thing...
1
@MRDA1981 , do you get HDR+ on normal pics? I did get gcam on nougat, it has portrait mode and all, but it doesn't work HDR+ on normal pics I was using an arnova gcam that wasn't working. I tried arnova 6 and it did work!...
1
uninstall whatsapp. reboot. then install whatsapp again. should be solved then. Apparently it did the trick! Thanks bro
1
The best way is to flash zui 1.9.104 by qfil . It lock your bootloader . Then update to 2.5.462 by ota . Unlock bootloader and flash the last firmware 3.5.259 and custom rom of your choice . I'll try that on the next weekend when I have some time...