aabbondanza - Senior Member - Goldsboro, United States - XDA Forums
Remove All Ads from XDA

About Me

  • About aabbondanza
    Service provider
    U.S.A. - T-Mobile
    City
    Goldsboro
    Home country
    United States
    Occupation
    Computer Systems Analyst

Statistics

Total Posts
General Information
  • Last Activity: 26th May 2014 04:48 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 20th June 2011
  • Referrals: 0

Friends

Showing Friends 1 to 1 of 1

Most Thanked

Thanks
Post Summary
10
everytime i try to install USB drivers via the android SDK for my gtablet, i get this error Downloading Android SDK Platform-tools, revision 9 File not found: C:\Program Files (x86)\Android\android-sdk\temp\platform-tools_r09-windows.zip...
4
Anybody with issues on error processing purchase. I got that trying to download a free app and have tried wiping cache , removing accounts and doing other stuffs but i still get the same issue. I heard flash back alpha 9.0 is now match up to gtabc...
3
Hey devs, lets start cranking this baby out. Lets do some research, and find out what he need to get W8 on the G Tablet Please details, or possible obstacles you find, or feel Well, this has been answered before, but just to make you happy....
2
Can somebody please post the link to the rom again? i'm trying to flash it as a desperate measure thanks https://dl.dropbox.com/u/36150173/Clemsyn_Caulkinver8final2.zip
2
Have a user over at slatedroid tried it & still got this error. Magic value mismatch Critical failure: Unable to start kernel. Unrecoverable bootloader error (0x00000002) Trying to get more info on exactly what he did to get the error. Al Tha...