Remove All Ads from XDA

About Me

  • About donfr
    Service provider
    Indonesia - Telkomsel
    City
    Bandarlampung
    Home country
    Indonesia
    Interests
    Internet, reading, travelling
  • Signature
    Phone :Alcatel Flash 2 - 7049D
    ROM : Stock ROM - Marshmallow 6.0
    Root : YES

    Former Phone :
    Phone : SONY Xperia Go - Lotus - ST27i
    Kernel : 3.0.101 [email protected]
    ROM : [UB][5.1.1] [W4][Xperia STE Team]CyanogenMod 12.1 [lotus]
    Developer : Xperia STE Team-HardLight
    Bootloader : Unlocked
    Root : YES
  • Devices
    Sony Xperia Go

Statistics

Total Posts
General Information
  • Last Activity: 1st February 2019 10:54 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 10th April 2011
  • Referrals: 0

Friends

Showing Friends 1 to 3 of 3

Most Thanked

Thanks
Post Summary
2
Dear Proto, can you give us any direction what to do now? To stay with 1.4 and waiting for new clean bug 1.6 ver or to upgrade 1.5 and waiting to 1.5.1 ? :confused: 10x I have installed v 1.5 but it does not worl properly, so I re-flashed back...
2
Anyone succeeded in obtaining root on Xperia GO with JB ? v30 worked? I have used v30 on XGo, selected 3 - failed. Then chose G method - also failed. So v30 does not work either for XGo jellybean lock downloader. Sent from my ST27i using xda ap...
2
look at the x8 zencefil thread changelogs. cheers Hopefully that in v10 the status bar problem is solved. I'm still using v8 :thumbup: Sent from my U20i using xda app-developers app
2
To make wifi work on nAa-11 you need to build CM using miniCM sources. Or pull the files from miniCM7 Sent from my U20i using xda premium Hi x10man, can you tell me detailed how to pull the files from miniCM7 :confused::confused: Thanks so ...
2
@nobodyAtall, waiting for the ROM for my mimmi :D:D:D