Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 3rd July 2019 07:02 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 31st October 2016
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
Hi try this press both vol+ n vol- together with battery removed. Then with buttons pressed insert battery n connect to system. U should see port no. I tried it once on snapdragon phone which is stuck on battery logo. Also I later learnt that batt...
1
Yes, I had tried as shown in this video, May be some mistakes I was doing. May be I've been having wrong file. Because of I want able to get qpst rom for my yu5010, so I tried qpst and qfill tool with the qpst rom/firmware of yu5010a's model. ...
1
unable to connect to comPort error which windows OS are u using. i had problems with win 10 . use win7 64bit if possible. its easier to install the drivers.Then COM port error should get solved:)
1
Thanks alot for the help. Can you please provide me with the link with this ROM too? The fastboot rom for YU5010A is not available in the forum or im unable to find. I found an external link posted by HUBOINC. https://www.androidfilehost.com/?fid...
1
Hi guys, I recenty bricked my yu 5010 when accidentally the miui 8 rom updated. My phone went dead n it is shown as (QHSUSB_BULK) Qualcomm HS-USB QDLoader 9008. the abv method didnt work for me . Luckily i found QPST tool n QFIL signed file for ...