Remove All Ads from XDA


Total Posts
General Information
  • Join Date: 25th January 2016
  • Referrals: 0

Most Thanked

Post Summary
Please test and report your findings :) Tested both; After flashing new twrp and rebooting in to recovery the new version 3.0.3_EMU-0 is showing, even offers to install the recently released twrp app. Factory reset also spare /data/media :go...
Please test the build and let me know how you think about this :) Flashed 20170125-UNOFFICIAL-i9100_emu_twrp on top of your previous 20170119 build after I formatted system-data-androidsecure. Waited forever for first boot, cm file manager ...
Weird, I have the same build as he does and had none of his issues. Just tested again and still no issues. Maybe not wiped properly?
EDIT: to clarify: you wouldn't have made that mistake if orlando hadn't mentioned anything about an embedded recovery. Of course keeping isorec compatibility up and providing emu-friendly isorec-twrp would be preferable. I luckily didn't had s...
Nobody cares about sound recorder??:crying: Tried three recordings in .wav, force-closed after 1st and rebooted after 2nd, all three sound good. I'm currently on 2016-04-23