Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 4th November 2019 08:58 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 3rd October 2017
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
Need dev attention! Google play show downloading but won't download anything after a day of flashing rom. I had this problem with havoc os too. not sure if this is team hyper related issue. also I tried clear data and cache, remove google account...
1
Does anyone have a download link for latest Image? There is an official Lineage Microg https://download.lineage.microg.org/land/
1
I have finally updated to the latest beta build and since then I have lost my fingerprint scanner. It doesn't even appear on the security menu. Is it just me? everything works fine for me
1
How to install pixel launcher in this rom?? It is installing but when I am selecting as default launcher it crashes.. Please guide me.. Install micro gapps
1
The battery discharge is large in the mobile network. The battery discharge is large when the phone is asleep. The battery is quickly discharged during a conversation in a mobile network. There is no such thing in miui. Modems tried different. Alw...