Remove All Ads from XDA

About Me

  • About lalo_a13
    Home country
    Mexico
    Biography
    I´m a tech enthusiast
    Interests
    Android; Technology
  • Devices
    Moto X Play

Statistics

Total Posts
General Information
  • Last Activity: 20th February 2018 03:45 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 3rd January 2013
  • Referrals: 0

Most Thanked

Thanks
Post Summary
4
Hey scanno I really mean this: Thank You very much for your work!!! I believe that sometimes the users forget that dev are people like us, witha LIFE apart from android and it´s development. And many times, devs use their spare time to bring u...
2
Mati, I'm sorry about the final, I'm Mexican and I was expecting Argentina to win, anyways... I have the same reboot issue after a couple seconds of booting, it reboots, I've tried to follow this instructions and haven't worked for me. I'm u...
1
To all people having issues with the setup process on 4.1: Do a clean flash again and also wipe SYSTEM. On TWRP factory reset doesn´t flash SYSTEM, so you have to do it manually. Then install the rom and wipe cache and dalvik at the end. Do no...
1
I flashed OmniRom 271013 build and I am more than thankfull that it has NTFS support on the sd card. I own a 32 gb class 10 micro sd card and I was kind of dissapointed that I couldn´t use it to store files bigger than 4gb (a.k.a. HD and full HD ...
1
scottdanpor yes I have it, I uploaded a picture on my earlier post. One morning when I wake up I saw %45 battery los. In one night!!. I am following the battery usage all the time. That´s kind of weird :confused:. I´m using 09-06-13 vers...