Remove All Ads from XDA

About Me

  • About bseos
    Service provider
    Australia - Optus
    Home country
  • Signature
    Xiaomi Pocophone F1 M1805E10A | MIUI Global 10.x (Pie) | Magisk - Root & Universal Systemless Interface
    LG-H791 Nexus 5X | LineageOS 15.1 (Oreo) | Magisk - Root & Universal Systemless Interface
    LG-D821 Nexus 5 | Android 5.0.1 (Lollipop) | ElementalX Kernel | Xposed Framework
    Samsung Galaxy Trend GT-S7560M | Android 4.0 (Ice Cream Sandwich)
    Samsung Galaxy Mini 2 GT-S6500T| Android 2.3.6 (Gingerbread)
  • Devices
    Xiaomi Poco F1


Total Posts
General Information
  • Last Activity: Yesterday 02:51 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 9th August 2009
  • Referrals: 0

Most Thanked

Post Summary
I have xposed running on my Nexus 5 lollipop 5.0.1. After downloading and enabling a couple modules my phone is now stuck in a bootloop. I tried clearing dalvik and cache it didn't help. Is it possible to disable xposed from recovery? ED...
what modules you have activated? It was between two modules. Can't remember the first one but the last one was XInstaller. Anyway, got it solved using the below method: Boot into Recovery (Power + Volume Down) TWRP > Advanced > Terminal...
Boot into Recovery (Power + Volume Down) TWRP > Advanced > Terminal command Create a file /data/xposed/disabled, which causes Xposed to be bypassed as well: touch /data/xposed/disabled Didn't work. Still stuck in bootloop....
Fix as pointed out by user glimmling. Firstly, ensure you have the ElementalX kernel flashed onto your nexus 5. Cifs is definitily working on lollipop with my old Nexus 7. I use a patched kernel to make the mounts visible for all apps: http...
Perfect! Been using this method since I bought my phone months ago with every update since. Update: There is another method which has recovery flashed on the phone "permanently", though I haven't tried it thought it post it here for anyone intere...