Remove All Ads from XDA

About Me


Total Posts
General Information
  • Last Activity: 9th June 2016 01:42 AM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 28th June 2011
  • Referrals: 0

Most Thanked

Post Summary
Still got this message on 1.0 image file Running on note 4 2gb hdd Same error message as a few users above - I can only boot in safe mode. Running on a Galaxy S4, I337M. 2GB hard drive. Tried changing the DOSBox RAM, 512, 256, 128, 64, no use. ...
I have the same problem. =( (But actually I'm using a Galaxy S4, SGH-I337M. Exact same problem) I flashed an AOSP ROM then restored my Stock TouchWiz backup. From now, the apps can't write to the internal storage :eek: I did fixed the permissio...
Hi guys, first time poster here, I was on this thread and it said on it that the model SM-N920W8 was supported for the spaceX kernel. Once I clicked on...
Thanks for posting your helpful info about the latest version having issues. You might want to send an Email to the developer and let him know there's an issue with his latest build and Win9x support. Have you tried aFreebox? Just wondering if it ...
I have a Canadian Koodo Galaxy S4 (Model: SGH-i1337m) and I need help on how to update my phone to the official touchwiz android 5.0. The phone was originally locked to Koodo, but I took it to a local phone store where they unlocked it for me. I...