Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 4th November 2016 06:56 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 27th June 2016
  • Referrals: 0

Friends

Showing Friends 1 to 1 of 1

Most Thanked

Thanks
Post Summary
2
I have this error when I tried to open Leapdroid: Image Folder is not clean (remaining previous configuration files)! Please Clean up and retry. Please help! :confused: EternalNight In our newest installer (non-MSI version), this issue sho...
1
2016 September 26, i tried download LeapDroid to play my favorite World of Tanks Blitz , but it cannot play the game, the game only showed black/blank screen for a minute and then : "World of tanks isn't responding. Do you want to close it?...
1
Thank admin for the new update. Finally can play pokemon go.. but the character walking speed is slow. is there any chance to fix it to fast speed? or its already fixed default? You can take a look on our website pokemon go page, it shows some ...
1
Hey just try this and really love it, but its doesnt support SAO Memory Defrag, its one of the game i play alot using emulator, so yeah would be great if you guys can somehow make it work Hi, we have tried this JP game, we just added it to our gam...
1
After installing v. 1.6.1, CSR Racing 2 is not working in directX mode. Not to mention that CSR 2 is not compatibile with this device. When i change to openGL mode csr 2 is starting but car models are ALL PINK :( No textures on cars... WTF ??? Hi...