Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 16th July 2019 08:19 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 1st December 2015
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
I have the same problem, I'm using a clean Marshmallow 6.0.1 CM, I use a old version of GMSCore and I was able to register my Google account. I think it's a problem of the new version. My english is not very good so sorry if I could not explain...
1
Just want to report success with Sprint version LS-980 & June 10 build. I came from stock Lollipop, installed TWRP 2.8.7, installed beta TWRP from here: http://www.gregtwallace.com/lgg2-projects/twrp/?version=3.3.0-d and installed Rom. Important: ...
1
Here's link that explains how to go back to stock it's easy but need a windows machine:https://forum.xda-developers.com/showthread.php?t=2432476 Can I use this "stock" rom so I don't have to go all the way back to kdz/tot? https://forum.xda-de...
1
Flashing Ale5000's unofficial zip package won't work, it will soft brick and you will need to flash rom again from scratch. But it works if you install xposed systemlessly, once you have magisk installed: download the first three links in the #1 p...
1
Just a heads-up for others trying to get Freedompop LTE working. I did not manage. Tried flashing the Freedompop_APNs_fix2.8.16, tried doing a Nandroid of just the modems I backed up in stock Lollipop, no go. This worked before for Nougat. 3G howe...