jkjambo - Senior Member - XDA Forums
Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 2nd August 2018 02:26 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 26th March 2011
  • Referrals: 0

Most Thanked

Thanks
Post Summary
4
I have an LG G3 D852 locked to Bell Canada. I want to unlock its AWS bands and someone here mentioned that they successfully did it but as I follow along and get to QPST, I add the port, and all I get is "No Phone". I tried various ways to do this...
2
Ok first of all , i don't know if frp bypass stuff is allowed on xda anymore , because too much changed here and it's not same as it was before , but anyway .. Tutorial is based on this video https://www.youtube.com/watch?v=gjU9C6xb_ps bu...
2
That's correct.. US996 can be unlocked officially , so no need dirtysanta stuff.. just get unlock file on lg-dev and then flash twrp usual way with fastboot Did same thing 2 days ago with another us996
2
After updating I can't seem to download through the browser. Playstore etc still work but ive tried a few different browsers and each time downloads are unsuccessful. Sent from my XT1052 using Tapatalk 2 Same here, there is storage problem with ...
1
it will work if qualcomm variant has frp partition. mtk variant already have one. I didn't know that . Don't really have time to test it right now , but i'm interested if qualcomm variant also can be reseted that way , i'm 90% sure it won't...