Remove All Ads from XDA

About Me

Statistics

Total Posts
General Information
  • Last Activity: 27th June 2019 08:41 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 27th August 2012
  • Referrals: 0

Friends

Showing Friends 1 to 1 of 1

Most Thanked

Thanks
Post Summary
2
Guys, tried to make a backup in twrp, but it says storage device not found. Using the kernel included. Any ideas? flash the newest version of twrp (2.6.3.0) with goo manager, worked for me (in goo manager go to menu, then flash open recovery ...
1
Hi guys, since basketbuild still seems to be down I would like to ask if someone can share version 3.1.0.0. I´m about to flash lineage 13 and it won´t work with older versions. Thx in advance here are the most recent versions...
1
Flashed latest nightly build cm-13.0-20161116-NIGHTLY-ghost.zip with open_gapps-arm-6.0-pico-20160329.zip BUGS Home button not working, but its showing the touch animation. Notification try not working, not showing any notification except c...
1
hello all how install new version 23 from xposed framework ? i try flashed version 23 but failed !! only version 22 accept flashed on my device ? where wrong ? thanks 23 is not the xposed version, it refers to the android sdk version, whic...
1
wifi fix in new update ? any body test it ? wifi works in the new version :)