Remove All Ads from XDA

About Me

  • About br3tty
    Service provider
    Australia - Telstra Mobile
    City
    Sydney
    Home country
    Australia

Statistics

Total Posts
General Information
  • Last Activity: Today 08:05 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 18th December 2008
  • Referrals: 0

Most Thanked

Thanks
Post Summary
3
Looks like an update is rolling out. This has also fixed an issue with Google Pay, and CTS Profile Match failure in a previous update. SafetyNet passes.
2
Been testing the .9 build since it's release and thought I'd share results I'm getting and how I got them (Optus network Australia). * Galnet Miui 1.10.9 * miui-test-kernel-2 ([email protected]#6) http://www.multiupload.co...
1
Hi, first of all i had to wait 360 hours before unlocking my Mi9. Then i got this message "couldn't unlock device" too. Very annoying. After that i tried again, but now i have to wait another 360 hours before unlocking. So i will remember your sol...
1
Ok.... this actually worked for me... It worked for me too... until the next reboot
1
Working for me. Before i was losing like 15%+ overnight but i did a test yesterday and i lost only 2%. Still having some issues with SOT, i only get 5 hours Thanks for the tip It worked for me too, however now it's Google Play Services suckin...