Remove All Ads from XDA

About Me


Total Posts
General Information
  • Last Activity: Yesterday 01:01 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 15th August 2014
  • Referrals: 0

Most Thanked

Post Summary
I've tested v6 but many apps keep closing forced during use of it: facebook latest, emails, google map etc... Tried, didn't worked... I've not make any change to the camera app, just as regular many photos daily, yesterday when I was trying to ...
thanks Corsicanu with BT patch the service now is working properly. after restarting the phone it will stuck 1-2 minutes on logo, it's normal, works better after. corsicanule ai o bere de la mine
Hi, I installed yesterday cm11 green Works great, i can't save new contacts to sim, only to phone... Very stable, dunno how to open the drower above...when i slide it pop up the menu with quick settings, battery last longer in screen off mode, but...
Camera app it's awful... I can provide the hadesrom 6.0 camera apk...that's much versatile then this one... cheers for your work regarding LineageOs Sent from my SM-A530F using Tapatalk
For me official one gives 'can't mount system' error hundred times. (formatted data and disabled data encryption) Have you tried to mount the System via Mount button in twrp? Sent from my SM-A530F using Tapatalk...