Remove All Ads from XDA

About Me

Statistics

Total Posts
General Information
  • Last Activity: 28th April 2019 02:23 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 14th February 2016
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
i don't know actually, maybe your EFS partition is lost/broken? this was my case with the OnePlus One also a lot of strange problems. I fixed it back then because i had a backup of my efs partition luckly. I think you need to contact OnePlus Supp...
1
I'm on the latest 20180528 release, but I've had this problem for a while now. I can't get any GPS fix, even while on high accuracy. I've tried using the default US gps.conf found here, and flashing Jamal's 5.1.2 Firmware+Modem.zip in TWRP, but it...
1
This is from the May 18 build for the OP3T.
1
the aosp_hammerhead-ota-eng.zip the one that you flash?That's correct. does that mean that I need to build it with r11 instead?As I understand it, yes. Some of those rXX versions are just for device-specific updates....
1
So I installed xposed framework on my GT-I9505 running CM 13. Then I installed around 10 modules and they worked perectly fine after rebooting just as CM 13 with no bugs. After that, I installed about 25 more modules, but when I rebooted the phone...