FaultyFirmware - Junior Member - XDA Forums
Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 17th January 2016 07:43 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 10th April 2014
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
I want to be sure you have all your ideas straight. How comfortable are you with working from the bootloader or from recovery? What tools do you use? Can you access recovery by this method?: Hold "Power" and "Volume Down" for ten seconds and relea...
1
First of all thanks for the help. :good: I've been trying to find a solution and in fact flashing CWM worked. I was able to adb pull all the files and make a backup. I backed up the content of the sdcard. I tried restoring the CWM nandroid w...
1
Wow, so much activity. Let's get this sorted. sinkadorable: The command for rebooting into recovery is "fastboot reboot-recovery". Without the dash, nothing happens. That's what your log describes. You can use "adb reboot recovery" to enter rec...
1
I think I understand the problem. The first screen you come to says "Fastboot flash mode" or something like that and has a boot mode selection menu with "Recovery" as one option. This screen is the bootloader. When you are in the bootloader, you u...