About Me

  • About sawedust
    Service provider
    U.S.A. - Verizon
    Home country
    United States


Total Posts
General Information
  • Join Date: 28th September 2013
  • Referrals: 0

Most Thanked

Post Summary
I'm having a huge problem, I downloaded a module for Xposed ask me to reboot the phone I did a soft reboot and know I'm stuck in a endless bootloop. What should I do, I'm scared Boot into TWRP, use the built-in file manager to navigate to /dat...
Loving it so far! Couple things: I came from sense 6 4.4.3 rom, I'm on latest firmware and flashed with latest twrp 1. My clock is on EST when I'm in PST, both checks are there to sync with network. Ie it's 3 hours fast 2. Super su will...
Would this work if you are running systemless root with Xposed? Of is there still no hope for Xposed since it modifies the system? Xposed modifies the system, so you would not be able to use Android Pay with Xposed....
Thanks a lot. Do you know why did it happen or what is the cause? No problem, most likely an incompatible module.
Just wanted to let you guys know that Xposed is working fine on this ROM. What worked for me was installing framework, reboot to system, install APK, download/install/activate module, reboot to recovery, re-install framework, reboot to system. L...