Remove All Ads from XDA

About Me

  • About visualist6x6
    Service provider
    U.S.A. - T-Mobile
    Home country
    United States
  • Signature
    Phone: Samsung Galaxy SII SGH-T989
    Recovery: TWRP 2.6.0.0
    ROM: LIGHTSPEED
    Launcher: Nova Prime
    Carrier: T-Mobile USA

    Phone: Motorola Defy MB525 - Red lens
    Rom: CM10-20130318-NIGHTLY-mb526
    Carrier: T-Mobile USA

Statistics

Total Posts
General Information
  • Last Activity: 14th September 2017 07:23 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 22nd April 2010
  • Referrals: 0

Most Thanked

Thanks
Post Summary
3
Thanks for the update Rushing! I Odined back to stock, wiped everything including SD and EXSD, rooted and installed TWRP 2.5.0, and then SHADOW_SU. I still got the dreaded bootloop. I then reinstalled your stock recovery, wiped everything agai...
2
I've tried before using 2 or 3 versions CWM as well as TWRP without result. I think it has something to do with the kernel because the minute I install Tiberius it works. Rushing has said that he wants to have a complete package that works for eve...
2
I tried wiping and then installing ShadowMaster and then the 4.4.3 Icy Shadow kernel and when I rebooted, it began the loop again. As it was rebooting, I went into recovery and tried to use the instructions you gave and attached are the log text f...
2
I had the same problem. Bootmenu --> Tools --> File System Tools --> Format DATA and CACHE to ext3 fixed it for me.
1
Hey Rushing! Installed SHADOW_XTR3M3 and it worked without having to install Tiberius. No boot loops. Great job!