Remove All Ads from XDA

About Me

  • About convictedcomputers
    Service provider
    U.S.A. - Sprint
    City
    Kingman
    Home country
    United States
    Biography
    I own a computer and other gadget repair shop as well as a tattoo shop. Military Vet, mod enthusiast
    Occupation
    Owner of Computer and other electronic and gadget repair

Statistics

Total Posts
General Information
  • Last Activity: 7th June 2015 07:06 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 6th December 2012
  • Referrals: 0

Friends

Showing Friends 1 to 1 of 1

Most Thanked

Thanks
Post Summary
3
Ill probably be doing this daily atleast one since I been bored.. Request welcome. Feedback would be awesome..please. http://img.tapatalk.com/d/13/02/22/seqy8une.jpg http://img.tapatalk.com/d/13/02/22/hynehuhy.jpg http://img.tapata...
1
thanks but i have got mean bean to flash 1 time thats it not sure but i can only flash a few roms the others just say failed ??? i think its a firmware issue but i have not upgraded cause im not sure if i can go back ??? either way i have done it ...
1
What other mods have you maybe done? Have you tried going to settings..apps..and reset defaults? Sent from my EVO using xda premium ---------- Post added at 04:20 AM ---------- Previous post was at 03:58 AM ---------- Also what you could do is ...
1
This was happening to me as well but recently decided to check after installing latest Meanbean update and everything works, I think it might have something to do with either a mod I flashed or pimp my Rom Sent from my EVO using xda premium
1
Tried running an ruu to take my phone into sprint and the ruu failed somewhere along the way and now I'm stuck with the HTC black screen with the 4 triangles... can't get back to the boot loader at all that I know of... any help or direction would...