Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 11th June 2019 01:15 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 3rd July 2007
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
Is LOS 16.0 supported? Don't see it in Aroma Installer selection. Have been running Foxy (selecting the Lineage 15 option at the end of the installer), since the release of 16.0 for the Swift. All working fine for me....
1
To be fair to your ROM Sanvold, I had been using an outdated radio (5.14.05.17) with RIL 1.6.1062G! So I set about last night trying to update the radio - it was a right (mis) adventure - just could not get it to flash (using fastboot commander e...
1
this was also a problem for me. not working even if i switch to 2G. I'm using Radio 5.14.05.17 and I tried to flash to the last one shown on http://forum.xda-developers.com/showthread.php?t=687464&highlight=radio but i needed to downgrade to an...