Remove All Ads from XDA

About Me


Total Posts
General Information
  • Last Activity: 9th October 2019 01:32 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 6th March 2014
  • Referrals: 0

Most Thanked

Post Summary
Hi Chas Boss. Hope we can taste Lollipop flavored DirtyUnicorn near future.. :D Not till Friday :)
So, here's my test. - Magisk Manager works. Until I flashed Magisk... - When I flashed Magisk, its Manager gets stuck on splash screen and got only ANRs. after a while, it started. Oh well... I tried some apps which required root access and I go...
In the end, I reached in installing Play Store. Hoping not to get FCs soon... Below the procedure I followed. I'm quite sure some of the points are redundant and useless... but it worked so here's how I did: - From TWRP, wipe Dalvik/ART, Dat...
EDIT: please make a list of wifi drivers you would like to see in the fat module ( and find a better name for it). For sure I'd say as first: - that covers the common pentest long-range devices such as t...
Very well, later I'm going to try and let you know how it goes UPDATE: well... it compiled! Tomorrow I'm going to attempt flashing UPDATE 2: Ack, it flashed, but device started bootlooping and getting SystemUI FC. Maybe should I wipe ART cache a...