Galaxy droid fan 7 - Senior Member - From the South :), United States - XDA Forums
H10 Turbo
Remove All Ads from XDA

About Me

  • About Galaxy droid fan 7
    Service provider
    U.S.A. - Straight Talk
    From the South :)
    Home country
    United States
    Computers, Video Games, ,Music, ETC.


Total Posts
General Information
  • Last Activity: 14th February 2018 10:42 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 7th January 2014
  • Referrals: 0


Showing Friends 1 to 2 of 2

Most Thanked

Post Summary
Ahh that was not enabled but still no luck when enabled. :( Here's a screen shot of what I'm looking at... BTW if you see the fedora folder... I tried adding it to the root folder / just to see if that would work, instead of /sdcard. That didn't w...
Im a linux noob as well bud. Thanks. :) A lot of the times when I download certain programs it screws up the desktop to where there's nothing but a grey screen I call it the grey screen of death! I don't know what caused by that I'd be able to fi...
Oh! Just the basics.what version of linux are you currently running? Thanks. :) 13.10 small from SourceForge sorry it took me so long to reply but I got lost in college humor lol. Here's the link to they runescape UNIX client's official youtub...
Well he received £1,058 ($1713.37 USD). Sure would be a douche thing to take the money and run. I don't have the whole output of what happens when Clutter compiles but here's the majority of it including where it fails: CC clutter-paint...
Well it didn't work for fedora or Ubuntu 10.3 small image Same thing as before. I get root@t0ltespr and that's it. Is it my device or ROM? Maybe still doesn't support bootloop? Sprint Note 2 running Baked aosp rom by jlmancuso. Any one else have...