Remove All Ads from XDA

About Me

  • About techmik67
    Service provider
    U.S.A. - AT&T
    Delray Beach, Florida
    Home country
    United States
  • Signature
    Rom: CM-11 KitKat !!


Total Posts
General Information
  • Last Activity: 29th December 2013 03:26 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 19th August 2010
  • Referrals: 0


Showing Friends 1 to 1 of 1

Most Thanked

Post Summary
Zelendel, or any other mod who is out there, please..... neither you, as mods, nor we, the other users who seem to have UNANIMOUSLY disagreed with this troll, should have to put up with this. All of you, show your displeasure not by responding to ...
Which is made quite clear in the OP.... Yes, I am aware of that. I was merely trying to let him know what the problem might be.
When I try to enable wi-fi, it gets stuck at "turning Wi-Fi on..." I've tried using UCMC1 and UXUMA7, still no dice. That happened to me when I dirty flashed from CM-10. It seems that you *must* wipe system, data and cache....
That would be fine and all if linking my phone contacts and google contacts would keep all of them separate. It doesn't. syncing contacts will force all the email contacts to also be added to my phone. Therefore making a cluster of sorts to my add...
Still getting errors when I try to mount my SD card. < 5024.587642> Universal : Card status 1 =========================================== < 5025.397469> mmcblk1: error -84 sending status comand < 5025.397611> mmcblk1: error -110 sending read/wri...