Remove All Ads from XDA

About Me

  • About CharlieXo
    Service provider
    India - Airtel
    Home country
    Busy with Nexus..!!!
  • Signature
  • Devices
    Nexus 7 (2013)
    OnePlus One


Total Posts
General Information
  • Last Activity: 30th July 2016 06:28 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 5th October 2012
  • Referrals: 1

Most Thanked

Post Summary
I think indian users only getting this problem.......the stock rom of dxll itself having this bug of unable to register in to the network...i tried to flash indian firmware csc also but still no luck....the rom is is working fine...
But my ota3 update is super fast and smoot.. Try a differnt kind of tweaks and kernel Sent from my GT-S5360 using xda app-developers app Running jbv3 with kuro kernel nd adrlne engine... Feeling lags nd less smoothness...ota2 was gud... Press...
hi i got this error( error executing updater binary in zip) while trying to flash this firmware. any kind soul can help me? i running 12.1 yog4pas3jl firmware Update firmware...first nd then flash the rom Sent from my A0001 using Tapatalk...
Strange it's not affecting every one. Glad all its working now. Enviado do meu A0001 através de Tapatalk Dnt knw wat's the problem...did a clean flash and the same issue occured..but when i tried RR...its working ... Sent from my A0001 using Ta...
Try flashing the stock kernel to see if helps something... And report back. Thanks Enviado do meu A0001 através de Tapatalk Tried RR Kernel and evrything is fine... Sent from my A0001 using Tapatalk