Remove All Ads from XDA

About Me

Statistics

Total Posts
General Information
  • Last Activity: 27th April 2019 08:19 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 7th November 2013
  • Referrals: 0

Most Thanked

Thanks
Post Summary
3
Tried with both pin and pattern still doesn't work. I set volume to wake screen so it really doesn't bother me at all. (Rebooted after each change) I lost the power button on my g4 + lol so I'm trying to find ways to prevent that from happening a...
2
The ROMs seem to have bugs so I intend to just use a custom kernel and remove bloat apps. Maybe when I find a ROM updated enough so there aren't any bugs, then I will shift to it. Also, the updating process for ROMs in general seems very time con...
2
Does anyone know what exactly SDCARDFS is or what do ??? From what I understand just as an Android and Linux user, not a developer, is that sdcardfs is an alternative method of handling internal (emulated SD) and external storage in a more effi...
1
Which firmware are you using? Just as soon as I finished the login process on a new GL3 it self-updated to 47.2.113 and I didn't interrupt it. I've enabled USB debugging and then clicked "Allow Debugging" but I still don't see anything in `adb dev...
1
I managed to use ADB on my GLP however I can't seem to get it to work here. It simply fails to authorize on matter what I do. There is no prompt to autorize and unlike the GLP there is no 'authorize ADB' in the hidden menu used to enable USB debug...