Remove All Ads from XDA

About Me

  • About walttheboss
    Service provider
    China - China Mobile GSM
    Home country
    United States
    Raised in Togo West Africa. Penn State Mech. Engineering. Teaching License in 2000.
    IT, Exercise
    Teach High School Math and Science and run a school.
  • Signature
    "It is not that Christianity has been tried and found wanting. It has been found difficult and not tried" G. K. Chesterton
  • Devices
    AT&T Samsung Galaxy S II SGH-I777
    Asus Transformer TF300T
    Samsung Galaxy S III Mini
    Samsung Galaxy S4


Total Posts
General Information
  • Last Activity: 22nd July 2019 01:30 AM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 1st November 2010
  • Referrals: 0

Contact Info

Instant Messaging
Send an Instant Message to walttheboss Using...
This Page

Most Thanked

Post Summary
Very few posts, why? Because everything seems to work ;);) The only little annoying thing I have is the Wifi connected, No internet(but internet works) thing but it seems to be an MM thing, I get it on all MM Rom's. Setting static IP does not fix ...
side. A wise coworker once told me. "Don't wrestle with a pig. The pig loves it and you get dirty" . Most of us love your work and commitment. Take as long as you need. Looking forward to it. Sent from my GT-I9505 using XDA-Developers mobile app...
Anything special you have done about chrome or simply uninstall it ? Usually I don't get lags either myself, but in order to try to load the tablet and see if I could tweak things in V20 I had reinstalled chrome as one of the apps, and since th...
How does battery life and lag when using compare to KatKiss Lollipop? Nowadays I just want to throw my tf300t under a truck... My tablet is amazing(Thanks timduru ). It runs fast and gives me three to five days. I use it about an hour to three ...
I did format (I do know the difference between formatting and cleaning) I only have cwm installed though, and format certainly doesn't take an hour. Low level format simply advises anything looking that the partition is a certain type. Kang TWRP d...