Remove All Ads from XDA

About Me

Statistics

Total Posts
General Information
  • Last Activity: 25th November 2018 06:07 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 6th March 2013
  • Referrals: 0

Contact Info

Instant Messaging
Send an Instant Message to pankaj.jajoria Using...
Home Page
http://pankajjajoria.com
This Page
https://forum.xda-developers.com/member.php?u=5158975

Most Thanked

Thanks
Post Summary
7
http://i91.photobucket.com/albums/k287/pankajjajoria/unite2/bannerfans_14463963_zpsc71d6b5a.gif #################################################################################################### NOTE==>This Thread Has Been Not Updated By me An...
6
Fixed it, thanks to Zuluman! http://i91.photobucket.com/albums/k287/pankajjajoria/original_zps9164fef4.png For anyone else with this issue here's how he solved it: Step1(optional): Installed stock i9300 UK (BTU) 4.3 ROM (can be found on s...
2
http://i91.photobucket.com/albums/k287/pankajjajoria/Screenshot_2013-11-09-19-11-01_zpsdc10e188.png Step 1 => Install root explorer. here Step 2 => Goto to /root => system => etc=> motorola=> basebands http://i59.tinypic.com/2n7nv2d.jpg Step3 ...
1
I'm also trying the steps and nothing happened do u aldo tried all steps given above in the post?
1
Still does the same thing. Can't connect... I'm starting to worry that it's hardware problem, but I don't think that then i would have any signal, or would find the Network Provider. :( http://kepfeltoltes.hu/140518/Screenshot_2014-05-18-15-56-...