About Me

  • About rezz93
    Home country
    United States
  • Signature
    Nexus 5X w/Project Fi
    PixelRom with ElementalX
    Nexus 4
    CyanogenMod 14-7.1
    Galaxy Tab 4 SM-T535 LTE
    CyanogenMod 14-7.0
    Nvidia Shield TV 2017
  • Devices
    Google Nexus 4
    Samsung Galaxy Tab 4
    LG Nexus 5X


Total Posts
General Information
  • Last Activity: 26th November 2018 05:39 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 12th August 2012
  • Referrals: 0

Most Thanked

Post Summary
4.0.1 running smooth and sweet as always Same here. Flashed from 3.2.1 to 4.0.1 with no wipe. No errors or problems so far.
I just changed my build.prop using this to show the correct model as Nexus 5X. After the reboot, the model is shown correctly, 5X, and the Google Assistant is still working. Rebooted a second time and the model is still correct and GA still works....
I just flashed the latest Purity rom and it looks great. No problems for me with this procedure: Used TWRP to reboot into recovery Cleared caches Flash New Rom Rebooted and all looked fine Booted into Recovery and flashed SuperSU and GAPP...
I know this post is a bit old...but a good solution for this issue is Best Wifi: Description Do you have a WiFi extender in your home or office, or even a second WiFi Access Point Name (APN)? You do? Then ‘Best WiFi’ is for you! ‘Best W...
And they said Google Assistant still worked? I don't know. I didn't see that. The wifi hotspot could be an AT&T issue. I don't get any warnings or issues with it on T-Mobile. That was me saying that. It worked for a day then Google Assistant...