Statistics

Total Posts
General Information
  • Last Activity: Yesterday 05:11 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 19th February 2012
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
Awesome work there, specially the status bar mods....runs like a charm.... On the latest version 21-4..... Just one problem.... Im having latest version of whatsapp 2.12.45, from apkmirror.com....the settings page there shows only icons and no tex...
2
It better can time travel and shoot lasers In time, it will.... from Le Nexus 4
1
Yes, I'm using Magisk root. I tried both, flashing through magisk and flashing through recovery, but same error. I'm using a Kenzo (3/32) with AEX 5.6. Hello, were you able to fix this? I am having similar issue. Currently on Oreo 8.1 with Magi...
1
Update this guide for MIUI 8, keeps making Chrome Browser and some other apps refresh, so annoying... 3GB of ram is more than enough. sent from Base
1
Thanks. I installed Nova launcher. However, the black screen on phone call makes me crazy because it won't wake up even after phone hangs up. The phone does not response to everything except power button. Even with power button, I still need try...