Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Join Date: 2nd December 2012
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
Tried with 3.1.1-mod_2 and did not work, still rejects pin in recovery. A fairly easy workaround for this, is to install the OPs latest twrp mod_4, install Nougat (I used LOS Unofficial for quark from these forums), boot run through setup, choose...
1
Appreciate all the work that's gone into TWRP, do wish the original post could get updated with this known issue however, would have saved me considerable time. Anyway in case it's helpful, for me (and as at least one other has noted) TWRP 3.2....
1
thanks had same issue when installing Lineage 14.1 nightly on my HTC 10 today, which already had twrp on it and the stock rom - your solution worked. i.e. turn off device hold volume down while pressing power for few seconds choose reboot to boo...
1
This is a small contribution by me to XDAdevs after a long time. It's an IDA Pro 32bit file loader plugin that loads files such-as sbl1.mbn, sbl2,mbn, sbl3.mbn, aboot.mbn(LK appsboot eg), tz.mbn(TrustZone firmware) and rpm.mbn Thanks for this...