longjohnsteve - Member - Canada - XDA Forums
Remove All Ads from XDA

About Me

  • About longjohnsteve
    Service provider
    Canada - Bell mobility
    Home country
    Canada
    Biography
    Android user, retired gamer.
    Interests
    biking, gym, xbox, android
  • Signature
    | Galaxy I900 | Galaxy S3 | Galaxy S5 |
    ---------------------------------------------------------
  • Devices
    Huawei Nexus 6P

Statistics

Total Posts
General Information
  • Last Activity: Yesterday 03:32 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 26th August 2012
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
Hmmm... I'll try later with some kernels... But thanks for saying. ;) From my SM-G900W8/KLTE via Tapatalk! I tried again but flashed Ktoonz kernel before the first boot. Works perfectly!
2
Canadian Bell W8 reporting in. Rom works great, didn't have any problems with it at all. Great work!
2
Just flashed this on my canadian bell W8 S5 and it works great !
1
quick update: MTP kept hanging at the calculating time required of a big transfer. Completely uninstalling and reinstalling every android driver through a toolkit has seemed to work so far.
1
Had the exact same bootloop problems when I did a clean install of the rooted Nougat rom over my purenexus install. Tried everything from clean installs, to vendor images etc... After digging around for a little while I found out that you need the...